Bug 206916 - RFE - up2date wrapper script for yum
RFE - up2date wrapper script for yum
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 01:02 EDT by Daniel McNamara
Modified: 2013-01-10 03:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 11:30:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel McNamara 2006-09-18 01:02:29 EDT
Description of problem:

Given that up2date has now been replaced by a a yum rhn plugin can I suggest
that an up2date wrapper script be provided - just something that can do a
majority of the functions that up2date did only it wraps around the new mehod.

This will reduce confusion and support overhead once the product is released.
Additionally a nice tool to edit the rhn options (other than manually editing
/etc/sysconfig/rhn/up2date) no longer seems to be available. Again a replacement
for up2date --configure would be handy in reducing confusion and support
overhead in final release.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2006-09-21 18:25:07 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 3 Bret McMillan 2006-10-02 11:15:32 EDT
Development resources have been totally sucked in by the last-minute
rhn_register requirements.  This is certainly something we would have liked to
have, but won't be there in time for beta2.  If someone has something they think
is shippable, we'd be glad to review it and possibly include it in the rpms, but
we're out of time at this point.
Comment 4 RHEL Product and Program Management 2006-10-02 11:30:15 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.