Bug 20693 - RFE: install sample .rc files to /usr/share/mutt
RFE: install sample .rc files to /usr/share/mutt
Product: Red Hat Linux
Classification: Retired
Component: mutt (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2000-11-11 21:24 EST by Daniel Roesen
Modified: 2014-03-16 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-11 21:24:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2000-11-11 21:24:06 EST
Recently I switched to using RH's mutt RPMs (but adding compressed folders
patch) and stumbled over the following problem:

In my standard .muttrc (which I use on many machines), I had:

source /usr/local/doc/mutt/samples/gpg.rc

Now I have to use:

source /usr/doc/mutt-1.2.5i/gpg.rc

The latter is not version independant so when upgrading mutt I will have to
change this path in all my .muttrc files. It would be better to have at
least the PGP/GnuPG interface .rc files in a version-independent location
such as /usr/share/mutt.
Comment 1 Daniel Roesen 2000-12-01 19:51:42 EST
I overlooked the following .spec part:

cat contrib/gpg.rc >> \

so it's not needed at all to include gpg.rc at all in the user's .muttrc,
although it's probably a good idea to have the other PGP .rc interfaces
somewhere in /usr/share/mutt

Marking NOTABUG (because there is nothing like "INVALID" as resolution)

Note You need to log in before you can comment on or make changes to this bug.