Bug 206943 - Unable to install lastest FC6 as stage2.img is missing
Unable to install lastest FC6 as stage2.img is missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 07:45 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: 20060920
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 15:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2006-09-18 07:45:41 EDT
Description of problem:
Installer halts because stage2.img is missing. I was using a mirror synced from
sunsite.mff.cuni.cz, ftp.fi.muni.cz was also missing the file.
Comment 1 Paul Nasrat 2006-09-18 08:12:02 EDT
Tree build failed:

Cannot open/read repomd.xml file for repository: distill
failure: repodata/repomd.xml from distill: [Errno 256] No more mirrors to try.
[2006-09-18 04:32:31] ERROR: Task resolve_deps (arch=ppc) failed in RUN:
Traceback (most recent call last):
  File "/tmp/fileEVaSrD/distill/task.py", line 161, in run_state
    end_status = funcs[0](self)
  File "/tmp/fileEVaSrD/distill/task.py", line 121, in handle_run
    ret = self.do_run()
  File "/tmp/fileEVaSrD/distill/tasks/task_resolve_deps.py", line 190, in do_run
    (deps_hash, missing) = self.resolve_deps(rpmsdir)
  File "/tmp/fileEVaSrD/distill/tasks/task_resolve_deps.py", line 34, in
resolve_deps
    yumbase.doRepoSetup()
  File "/mnt/redhat/devel/yum-2.4/yum/__init__.py", line 233, in doRepoSetup
    repo.getRepoXML(text=repo)
  File "/mnt/redhat/devel/yum-2.4/yum/repos.py", line 682, in getRepoXML
    cache=self.http_caching == 'all')
  File "/mnt/redhat/devel/yum-2.4/yum/repos.py", line 628, in get
    raise Errors.RepoError, "failure: %s from %s: %s" % (relative, self.id, e)
RepoError: failure: repodata/repomd.xml from distill: [Errno 256] No more
mirrors to try.
Locals by frame, innermost last
Comment 3 Dennis Gregorovic 2006-09-20 15:11:02 EDT
stage2.img is back in the latest nightlies

Note You need to log in before you can comment on or make changes to this bug.