This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 207041 - Yelp does'nt work
Yelp does'nt work
Status: CLOSED DUPLICATE of bug 206773
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 17:36 EDT by Pti-seb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 12:02:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pti-seb 2006-09-18 17:36:28 EDT
Description of problem:
Yelp does'nt work.

How reproducible:
Everytimes

Steps to Reproduce:
1. open terminal
2. launch "yelp" command
  
Additional info:
[pti-seb@xblade ~]$ yelp 
yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open
shared object file: No such file or directory
[pti-seb@xblade ~]$ su -
Password: 
[root@xblade ~]# yelp 
yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open
shared object file: No such file or directory
Comment 1 Pti-seb 2006-09-19 08:05:25 EDT
Same error message with epiphany :

[pti-seb@mr129156 ~]$ epiphany 
epiphany: error while loading shared libraries: libgtkembedmoz.so: cannot open
shared object file: No such file or directory
Comment 2 Matthew Barnes 2006-09-19 12:02:10 EDT

*** This bug has been marked as a duplicate of 206773 ***

Note You need to log in before you can comment on or make changes to this bug.