Bug 207102 - [packaging bug] need to generate the .rsc files in ecj
Summary: [packaging bug] need to generate the .rsc files in ecj
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ben Konrath
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-19 13:29 UTC by Ben Konrath
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 17:16:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Konrath 2006-09-19 13:29:12 UTC
From Thomas Fitzsimmons:

Looks like you'll need to BuildRequires jikespg to generate those .rsc 
files:

http://www.eclipse.org/jdt/core/howto/generate%20parser/generateParser.html

Comment 1 Ben Konrath 2006-11-15 17:16:37 UTC
I think we're going to hold off doing this unless there is a specific need.
Closing Bug.


Note You need to log in before you can comment on or make changes to this bug.