Bug 207118 - No fonts in installer
No fonts in installer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 10:57 EDT by Chris Adams
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 11:59:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (56.11 KB, text/plain)
2006-09-19 10:57 EDT, Chris Adams
no flags Details

  None (edit)
Description Chris Adams 2006-09-19 10:57:54 EDT
Once the install reaches X, all I get is little square boxes where letters and
numbers should be.  It looks like anaconda did generate a traceback; I'll attach
the anacdump.txt from /tmp (copied using the text console).
Comment 1 Chris Adams 2006-09-19 10:57:58 EDT
Created attachment 136646 [details]
anaconda dump
Comment 2 David Timms 2006-09-20 07:15:14 EDT
This is duplicated on a hp compaq nx6120 notebook (intel) booting from
2006-09-19 rescue iso and entering linux to prepare to perform an upgrade of
FC6T2 to devel.
Comment 3 Chris Lumens 2006-09-20 11:59:42 EDT
This is fixed in today's tree.

Note You need to log in before you can comment on or make changes to this bug.