Bug 207180 - nas: don't rely-on/use (potentially broken) %_libdir/X11 symlink
nas: don't rely-on/use (potentially broken) %_libdir/X11 symlink
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nas (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 16:30 EDT by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 09:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix x86_64 build (1.90 KB, patch)
2006-09-19 16:30 EDT, Rex Dieter
no flags Details | Diff

  None (edit)
Description Rex Dieter 2006-09-19 16:30:33 EDT
Turns out to be due to a bug in "filesystem" that contains a broken
/usr/lib64/X11 symlink.

specfile patch attached to workaround this (which is good, since we probably
shouldn't be packaging following the symlink anyway).
Comment 1 Rex Dieter 2006-09-19 16:30:33 EDT
Created attachment 136675 [details]
fix x86_64 build
Comment 2 Rex Dieter 2006-09-27 12:05:51 EDT
ping?

I can apply the patch, submit fixed builds if you are busy.
Comment 3 Rex Dieter 2006-10-04 09:49:59 EDT
Have you had a chance to look at this?  My offer to help still stands.
Comment 4 Rex Dieter 2006-10-11 09:09:26 EDT
Assuming you're busy, I'll go ahead and fix it.
Comment 5 Rex Dieter 2006-10-11 09:16:50 EDT
builds queue'd for FC-4,FC-5,devel branches

%changelog
* Tue Sep 19 2006 Rex Dieter <rexdieter[AT]users.sf.net> - 1.8-10
- don't rely-on/use (potentially broken) %%_libdir/X11 symlink (#207180)
Comment 6 Rex Dieter 2006-10-11 09:18:41 EDT
Hmm... on closer inspection, this only really affected FC-4 branch.  sorry 'bout
that.

Note You need to log in before you can comment on or make changes to this bug.