Bug 207181 - panel icon doesn't support transparent panels
panel icon doesn't support transparent panels
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
David Lawrence
:
: 206118 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 16:33 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 12:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
port to GTK+-2.10 (6.06 KB, patch)
2006-09-19 16:33 EDT, Bill Nottingham
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2006-09-19 16:33:32 EDT
Easiest fix is probably to port to gtk-2.10.
Comment 1 Bill Nottingham 2006-09-19 16:33:32 EDT
Created attachment 136677 [details]
port to GTK+-2.10
Comment 2 Martin Bacovsky 2006-09-21 12:06:19 EDT
Patch applyed and positively tested in FC6.
Comment 3 Matthias Saou 2006-10-02 15:19:15 EDT
*** Bug 206118 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.