Bug 207219 - Traceback on selecting package on graphical desktop
Traceback on selecting package on graphical desktop
Status: CLOSED DUPLICATE of bug 207067
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 19:50 EDT by Luya Tshimbalanga
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 10:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback (773 bytes, text/plain)
2006-09-19 19:50 EDT, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2006-09-19 19:50:44 EDT
Description of problem:
Selecting a package on a desktop environment will cause a traceback on Pirut
(system-config-install?) 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click a rpm package on a desktop environment (Gnome as example)
2. Enter the root password
3.
  
Actual results:
Generate a traceback

Expected results:
The installation screen should be prompted

Additional info:
Comment 1 Luya Tshimbalanga 2006-09-19 19:50:44 EDT
Created attachment 136690 [details]
traceback
Comment 2 Jeremy Katz 2006-09-20 10:54:33 EDT

*** This bug has been marked as a duplicate of 207067 ***

Note You need to log in before you can comment on or make changes to this bug.