This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 207224 - viewing Properties of an mp3 file causes browser window to hang
viewing Properties of an mp3 file causes browser window to hang
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 22:05 EDT by Tom Georgoulias
Modified: 2013-10-20 18:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 05:30:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Georgoulias 2006-09-19 22:05:31 EDT
Description of problem:
Attempting to view the Properties of an mp3 file causes the file browser window
to hang and the desktop/icons to become unresponsive.  Must kill nautilus for
behavior to return to normal.

Version-Release number of selected component (if applicable):
[root@slacker ~]# rpm -q nautilus
nautilus-2.14.3-1.fc5

How reproducible:
Every time.

Steps to Reproduce:
1. Select an mp3 file.
2. Right click and select Properties from pull down menu, or Select File ->
Properites from tool bar menu.

  
Actual results:

Nautilus freezes up, menu stays with "Properties" highlighted, nothing else
happens and desktop icons become unresponsive

Expected results:

Pop up window with data about the mp3 file.

Additional info:

Properties of PDF, text, images files are displayed just fine.  Also, mp3 files
that I am attempting to dispay properties of have been on my hard drive for a
long time and Nautilus didn't have problems with them in the past.  I'd like to
say that this bug showed up within the last couple of weeks, but I can't
remember the exact day.
Comment 1 Alexander Larsson 2006-09-20 04:50:45 EDT
This is likely a problem with the totem property page.
Comment 2 Tom Georgoulias 2006-10-22 18:23:34 EDT
Just thought I'd let you know that it isn't a problem for me anymore, so
whatever non-nautilus component that was the cause of the bug must've been updated.

It's OK to close this report.
Comment 3 Bastien Nocera 2006-10-27 05:30:30 EDT
Thanks.

Note You need to log in before you can comment on or make changes to this bug.