Bug 207228 - Setting Buddy icon when create an account does not take effect
Setting Buddy icon when create an account does not take effect
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
David Lawrence
: Desktop, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 22:50 EDT by Nicole Dai
Modified: 2008-03-08 14:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-08 14:15:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-09-19 22:50:05 EDT
Description of problem:
Setting Buddy icon when create an account does not take effect. You need to
reset the Buddy icon after the account has been created.

Version-Release number of selected component (if applicable):
RHEL5-Client-20060915.0
gaim-2.0.0-0.11.beta3.fc6

How reproducible:
Always

Steps to Reproduce:
1.Add an account.
2.In Add Account window, click 'Open' to set a Buddy icon.
3.Save the account.
4.Modify the account.
  
Actual results:
You will find there is no buddy icon you just set in the account. You need to
reset the buddy icon again that it works fine.

Expected results:
The setting of buddy icon is expected to take effect like other settings in Add
Account.

Additional info:
Comment 1 RHEL Product and Program Management 2006-10-26 16:03:56 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Warren Togami 2007-03-29 14:11:57 EDT
This report refers to a very old version of gaim.  Please retest this with the
following two versions:

gaim-2.0.0-0.28.beta5.el5 (RHEL5 GA)
http://people.redhat.com/wtogami/temp/gaim-RHEL5/
gaim-2.0.0-0.31.beta6 and newer
Comment 3 Nicole Dai 2007-03-29 22:09:48 EDT
Retested with gaim-2.0.0-0.28.beta5.el5 in RHEL5 GA and the problem still
existed in MSN, Yahoo and Jabber account. But it was no problem in ICQ account.
Comment 4 Nicole Dai 2007-03-30 01:17:53 EDT
Retested with gaim-2.0.0-0.31.beta6 and the problem was found in ICQ, MSN, Yahoo
and Jabber account.
Comment 6 Daniel Riek 2007-06-11 11:06:58 EDT
GAIM / PIDGIN is going to be released asynchronously, but these issues are not
going to be addressed. Closing DEFERRED.

If they are important, they can be re-opened for a future minor release.
Comment 7 Warren Togami 2007-06-11 14:34:40 EDT
Please don't close these bugs as DEFERRED.  CLOSED DEFERRED will make it
disappear from the radar forever.
Comment 8 RHEL Product and Program Management 2007-06-11 14:46:08 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 12 Stu Tomlinson 2008-03-08 14:15:25 EST
I'm fairly sure this is fixed in Pidgin.

Note You need to log in before you can comment on or make changes to this bug.