Bug 207238 - No way to cancel block for the buddy who was blocked before
No way to cancel block for the buddy who was blocked before
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 01:12 EDT by Nicole Dai
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 08:40:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-09-20 01:12:31 EDT
Description of problem:
No way to cancel block for the buddy who was blocked before.

Version-Release number of selected component (if applicable):
gaim-2.0.0-0.11.beta3.fc6

How reproducible:
Always

Steps to Reproduce:
1.Block a buddy in your buddy list.
2.Try to cancel the block.
3.
  
Actual results:
No way to cancel this block.

Expected results:


Additional info:
Maybe this should be a feature request.I feel it is very inconvenient because I
need to use MSN in windows to cancel a block which was set in gaim for a MSN
account.
Comment 1 Ethan Blanton 2006-09-20 07:37:41 EDT
There is certainly a way to remove such blocks, and it is even covered in the
Gaim FAQ.  This is not a bug.
Comment 2 Nicole Dai 2006-09-20 08:40:26 EDT
Yes, I found the way. Thanks.

Note You need to log in before you can comment on or make changes to this bug.