Bug 207243 - HWCERT: Sunny AAD
HWCERT: Sunny AAD
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lipika Pal
Red Hat Hardware Certification
http://www.saicare.com
SIS
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 01:54 EDT by Daxesh Patel
Modified: 2007-11-21 02:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-25 06:36:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DataSheet (69.00 KB, application/msword)
2006-09-20 02:48 EDT, Daxesh Patel
no flags Details

  None (edit)
Description Daxesh Patel 2006-09-20 01:54:50 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Sunny
Model:          AAD
Vendor:         Sai InfoSystem (India) Pvt. Ltd.
Category:       Desktop/Workstation
Reporter:       daxesh@saicare.com
Kernel Version: kernel-smp-2.6.9-42.EL
File Uploaded: rhr2-Sunny-AAD-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/f56e109c2ab957833428936dee41a3e4/rhr2-Sunny-AAD-Nahant_Update_4_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   AUDIO
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    FAILED   CORE
Comment 1 Daxesh Patel 2006-09-20 02:48:34 EDT
Created attachment 136707 [details]
DataSheet
Comment 2 Daxesh Patel 2006-09-20 06:08:04 EDT
Dear Sir,

Please check log.

Thanks.
Comment 3 Lipika Pal 2006-09-20 10:27:28 EDT
Kindly submit the 64 bit test results.
Comment 4 Lipika Pal 2006-09-20 10:52:24 EDT
(x86-64): Kindly submit the 64 bit test results.

(i386):
AUDIO: Rerun the test as the output file "test.wav" is not audible.
Comment 5 Daxesh Patel 2006-09-27 00:38:01 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-SIS-Sunny_AAD-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/c1588fc91f488a04239e1fa1aec78e1f/rhr2-SIS-Sunny_AAD-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   AUDIO
    FAILED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    FAILED   CORE
Comment 6 Lipika Pal 2006-09-27 07:55:00 EDT
(i386, x86-64):
AUDIO: Rerun the test for both the architectures as the output file "test.wav"
is not audible.


(x86-64):
FLOPPY, CORE, NETWORK : Rerun the tests as the submitted logs have failed the tests.
Comment 7 Lipika Pal 2006-09-27 08:00:47 EDT
Also mention the processor speed.
Comment 8 Daxesh Patel 2006-09-27 23:45:51 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-SIS-Sunny_AAD-Nahant_Update_4_results-2.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/40e5b70ce523067f73533a7239740b7e/rhr2-SIS-Sunny_AAD-Nahant_Update_4_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    FAILED   NETWORK
    PASSED   FLOPPY
    FAILED   CORE
Comment 9 Lipika Pal 2006-09-28 00:48:35 EDT
Kindly mention the Processor speed, as the same is not mentioned in the spec sheet.
Comment 10 Lipika Pal 2006-09-28 00:50:42 EDT
Kindly mention the Processor speed, as the same is not mentioned in the spec sheet.

(x86-64): 
NETWORK and CORE : Kindly rerun the test for 64 bit as both the tests have failed.

(i386, x86-64):
AUDIO: Rerun the test for both the architectures as the output file "test.wav"
is not audible.
Comment 16 QinXie 2007-11-21 02:57:38 EST
It has been a long time since the last update from vendor,  dumpest it.

Note You need to log in before you can comment on or make changes to this bug.