Bug 207245 - auditd does not start.
auditd does not start.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 02:36 EDT by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.2.7-4.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 17:28:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2006-09-20 02:36:42 EDT
Description of problem:
audt testing update does not start on boot or with sevices.
No messages.

Version-Release number of selected component (if applicable):

audit-1.2.7-3.fc5
How reproducible:

always
Steps to Reproduce:
1.yum from testing-updates repo
2.reboot
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Darwin H. Webb 2006-09-20 02:38:19 EDT
P.S. System is FC5 with all updates rinung 2.6.17-1.3001 test kernel 2.6.18 rc7
Comment 2 Steve Grubb 2006-09-20 10:32:02 EDT
OK, looks like auditd.conf was still trying to start the audit dispatcher that I
removed...corrected the config file and built audit-1.2.7-4.fc5. Please give
that a try when it gets pushed. Thanks for reporting the problem.
Comment 3 Darwin H. Webb 2006-09-20 17:15:49 EDT
Looks good now. 

type=DAEMON_START msg=audit(1158786102.644:5573) auditd start, ver=1.2.7,
format=raw, auid=4294967295 pid=2956 res=success, auditd pid=29
type=CONFIG_CHANGE msg=audit(1158786102.740:8): audit_enabled=1 old=0 by
auid=4294967295 subj=system_u:system_r:auditd_t:s0
type=CONFIG_CHANGE msg=audit(1158786102.752:9): audit_backlog_limit=256 old=256
by auid=4294967295 subj=system_u:system_r:auditctl_t:s0
type=USER_END msg=audit(1158786110.285:10): user pid=2903 uid=500
auid=4294967295 subj=user_u:system_r:unconfined_t:s0 msg='PAM: session close
acct=root : exe="/usr/sbin/userhelper" (hostname=?, addr=?, terminal=? res=success)'
[root@Tasha-19 audit]# rpm -qa audit
audit-1.2.7-4.fc5
[root@Tasha-19 audit]#


Darwin

Note You need to log in before you can comment on or make changes to this bug.