Bug 207246 - Update to version 1.0.18-2.fc5 crashes on x86_64
Update to version 1.0.18-2.fc5 crashes on x86_64
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 02:50 EDT by Susi Lehtola
Modified: 2014-01-21 17:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 01:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Yum transaction check log (12.51 KB, text/plain)
2006-09-20 02:50 EDT, Susi Lehtola
no flags Details

  None (edit)
Description Susi Lehtola 2006-09-20 02:50:58 EDT
Description of problem:
Yum crashes on update from sane-backends-1.0.17-5.fc5.9 to
sane-backends-1.0.18-2.fc5 on x86_64. On i386 works fine.

Yum transaction check log attached.
Comment 1 Susi Lehtola 2006-09-20 02:50:58 EDT
Created attachment 136708 [details]
Yum transaction check log
Comment 2 Nils Philippsen 2006-09-20 04:05:14 EDT
changing component
Comment 3 Seth Vidal 2006-09-20 08:23:31 EDT
what does yum list sane-backends

output?
Comment 4 Susi Lehtola 2006-09-20 08:32:37 EDT
Output of yum list sane-backends:

Installed Packages
sane-backends.i386                       1.0.17-5.fc5.9         installed
sane-backends.x86_64                     1.0.17-5.fc5.9         installed
Available Packages
sane-backends.i386                       1.0.18-2.fc5           updates
sane-backends.x86_64                     1.0.18-2.fc5           updates
Comment 5 Susi Lehtola 2006-09-23 04:03:50 EDT
So this is the problem:

Installing:
 sane-backends-libs      x86_64     1.0.18-2.fc5     updates           2.5 M
     replacing  sane-backends.i386 1.0.17-5.fc5.9

Updating for dependencies:
 sane-backends           x86_64     1.0.18-2.fc5     updates           810 k
Comment 6 Seth Vidal 2006-09-24 17:56:37 EDT
So I want to make sure I understand this:
there's an OBSOLETE for AND an update for sane-backends at the same time?

This feels like a packager-error, then.
Comment 7 Susi Lehtola 2006-09-25 01:15:00 EDT
Everything seems to be working now, it seems that the package
sane-backends-libs-1.0.18-2.fc5.i386.rpm was missing from the mirrors (arrived
on Sat 23, the other packages came on Tue 19).

Note You need to log in before you can comment on or make changes to this bug.