Bug 207247 - Use 'nb' instead of 'no' for Norwegian
Use 'nb' instead of 'no' for Norwegian
Status: CLOSED DUPLICATE of bug 209438
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2006-09-20 03:13 EDT by Håvard Wigtil
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-16 08:42:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Håvard Wigtil 2006-09-20 03:13:19 EDT
Description of problem:
When selecting Norwegian in s-c-l, the locale is set to no_NO. This form is
deprecated (I think, check with your Norwegian translator), as written Norwegian
has the two forms "bokmål" (nb) and "nynorsk". See this Wikipedia article for
details: http://en.wikipedia.org/wiki/Bokm%C3%A5l

The language list already has nynorsk, so you should add bokmål and remove the
entry that just says "Norwegian".

If this is technically possible, no_NO should be used as a fallback encoding for

Version-Release number of selected component (if applicable):
Comment 1 Paul Nasrat 2006-11-16 08:42:46 EST

*** This bug has been marked as a duplicate of 209438 ***

Note You need to log in before you can comment on or make changes to this bug.