Bug 207255 - No buddy icon displayed in ICQ conversation
No buddy icon displayed in ICQ conversation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pidgin (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
desktop-bugs@redhat.com
: Desktop, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 04:13 EDT by Nicole Dai
Modified: 2009-03-10 17:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 17:38:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-09-20 04:13:29 EDT
Description of problem:
No buddy icon displayed in ICQ conversation even if the two person in the
conversation have set the buddy icon in their account.

Version-Release number of selected component (if applicable):
RHEL5-Client-20060915.0
gaim-2.0.0-0.11.beta3.fc6

How reproducible:
Always

Steps to Reproduce:
1.Set the buddy icon in Account.
2.Chat with a buddy in your buddy list.
3.Check if your icon is displayed in the conversation between you and he/she.
  
Actual results:
No buddy icon displayed in ICQ conversation

Expected results:
The buddy icon is expected be displayed in the conversation window when it has
been set in ICQ like other account such MSN, Jabber,etc.

Additional info:
Comment 1 Warren Togami 2006-09-22 14:48:38 EDT
I don't even remember if ICQ supports buddy icons... upstream?
Comment 2 Mark Doliner 2006-09-22 15:53:35 EDT
I think it's supposed to.  It was turned on sometime within the past two years.
 I really need to go through our oscar icon code and make sure we're not doing
anything dumb.  Our oscar icon code isn't the most reliable stuff in the world.
Comment 3 RHEL Product and Program Management 2006-10-26 16:02:19 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Warren Togami 2007-03-29 14:11:44 EDT
This report refers to a very old version of gaim.  Please retest this with the
following two versions:

gaim-2.0.0-0.28.beta5.el5 (RHEL5 GA)
http://people.redhat.com/wtogami/temp/gaim-RHEL5/
gaim-2.0.0-0.31.beta6 and newer
Comment 5 Nicole Dai 2007-03-29 22:00:57 EDT
Retested with gaim-2.0.0-0.28.beta5.el5 in RHEL5 GA and the problem still existed.
Comment 6 Nicole Dai 2007-03-30 01:18:27 EDT
After upgrade gaim to gaim-2.0.0-0.31.beta6 I retested the bug with my ICQ
testing accounts (acc1:231270013 pwd:761019 / acc2: 224249648 pwd: 770618) which
I just used in testing gaim-2.0.0-0.28.beta5.el5 but I found I could not connect
to the server (it prompted Server closed the connection).
Comment 7 Peter Lawler 2007-03-30 02:39:33 EDT
Not 100% sure whether this is a valid comment at this point in time, but a
couple of people in #gaim are reporting general ICQ login errors at the moment.
Gaim doesn't show the cause. Wireshark indicates it's serverside.

SNAC error 0x0005, TLV Val ID 0x0021

I only mention this on the offchance your current inability to login is due to
this, and not actually gaim at the moment.
Comment 9 Daniel Riek 2007-06-11 11:07:21 EDT
GAIM / PIDGIN is going to be released asynchronously, but these issues are not
going to be addressed. Closing DEFERRED.

If they are important, they can be re-opened for a future minor release.
Comment 10 Warren Togami 2007-06-11 14:34:48 EDT
Please don't close these bugs as DEFERRED.  CLOSED DEFERRED will make it
disappear from the radar forever.
Comment 11 RHEL Product and Program Management 2007-06-11 14:45:58 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 13 Warren Togami 2009-03-10 17:38:16 EDT
It seems this was fixed a long time ago.

Note You need to log in before you can comment on or make changes to this bug.