Bug 207268 - sane-backends-libs update errors
sane-backends-libs update errors
Status: CLOSED DUPLICATE of bug 205881
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 06:29 EDT by Volnei
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 10:38:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Volnei 2006-09-20 06:29:53 EDT
Description of problem:
I'm trying updated my systema via yum update and there is erros with this package.

Version-Release number of selected component (if applicable):
Fedora Core 5


How reproducible:
yum update 

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
livna                                                                [1/5]
livna                     100% |=========================|  951 B    00:00
core                                                                 [2/5]
core                      100% |=========================| 1.1 kB    00:00
updates                                                              [3/5]
updates                   100% |=========================| 1.2 kB    00:00
freshrpms                                                            [4/5]
freshrpms                 100% |=========================|  951 B    00:00
extras                                                               [5/5]
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 398 kB    00:05
updates   : ################################################## 1033/1033
Added 1 new packages, deleted 0 old in 5.28 seconds
primary.xml.gz            100% |=========================| 1.5 MB    00:22
extras    : ################################################## 5050/5050
Added 16 new packages, deleted 11 old in 10.59 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package openssh-server.x86_64 0:4.3p2-4.1 set to be updated
---> Package kdebase-devel.x86_64 6:3.5.4-0.5.fc5 set to be updated
---> Package sed.x86_64 0:4.1.5-5.fc5 set to be updated
---> Package system-config-securitylevel-tui.x86_64 0:1.6.16-3 set to be updated
---> Package sane-backends-libs.x86_64 0:1.0.18-2.fc5 set to be updated
---> Package ORBit2.i386 0:2.14.3-2.fc5 set to be updated
---> Package kdebase.i386 6:3.5.4-0.5.fc5 set to be updated
---> Package openssh-clients.x86_64 0:4.3p2-4.1 set to be updated
---> Package kdebase.x86_64 6:3.5.4-0.5.fc5 set to be updated
---> Package openssh.x86_64 0:4.3p2-4.1 set to be updated
---> Package ORBit2.x86_64 0:2.14.3-2.fc5 set to be updated
---> Package system-config-securitylevel.x86_64 0:1.6.16-3 set to be updated
---> Package ORBit2-devel.x86_64 0:2.14.3-2.fc5 set to be updated
---> Package openssh-askpass.x86_64 0:4.3p2-4.1 set to be updated
--> Running transaction check
--> Processing Dependency: sane-backends = 1.0.18-2.fc5 for package:
sane-backends-libs
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package sane-backends.x86_64 0:1.0.18-2.fc5 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 sane-backends-libs      x86_64     1.0.18-2.fc5     updates           2.5 M
     replacing  sane-backends.i386 1.0.17-5.fc5.9

Updating:
 ORBit2                  i386       2.14.3-2.fc5     updates           249 k
 ORBit2                  x86_64     2.14.3-2.fc5     updates           259 k
 ORBit2-devel            x86_64     2.14.3-2.fc5     updates           386 k
 kdebase                 i386       6:3.5.4-0.5.fc5  updates            28 M
 kdebase                 x86_64     6:3.5.4-0.5.fc5  updates            29 M
 kdebase-devel           x86_64     6:3.5.4-0.5.fc5  updates           114 k
 openssh                 x86_64     4.3p2-4.1        updates           277 k
 openssh-askpass         x86_64     4.3p2-4.1        updates            36 k
 openssh-clients         x86_64     4.3p2-4.1        updates           433 k
 openssh-server          x86_64     4.3p2-4.1        updates           253 k
 sed                     x86_64     4.1.5-5.fc5      updates           176 k
 system-config-securitylevel  x86_64     1.6.16-3         updates           518 k
 system-config-securitylevel-tui  x86_64     1.6.16-3         updates          
486 k
Updating for dependencies:
 sane-backends           x86_64     1.0.18-2.fc5     updates           810 k

Transaction Summary
=============================================================================
Install      1 Package(s)
Update      14 Package(s)
Remove       0 Package(s)
Total download size: 63 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:   file /etc/sane.d/artec_eplus48u.conf from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/avision.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/coolscan2.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/dll.conf from install of sane-backends-1.0.18-2.fc5 conflicts
with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/epson.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/fujitsu.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/gt68xx.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/hp5400.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/mustek_usb.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/plustek.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/snapscan.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/u12.conf from install of sane-backends-1.0.18-2.fc5 conflicts
with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/sane.d/umax.conf from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /etc/udev/rules.d/60-libsane.rules from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man1/sane-config.1.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man1/sane-find-scanner.1.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man1/scanimage.1.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-abaton.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-agfafocus.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-apple.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-artec.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-artec_eplus48u.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-as6e.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-avision.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-bh.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-canon.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-canon630u.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-canon_pp.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-coolscan.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-coolscan2.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-dc210.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-dc240.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-dc25.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-dll.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-dmc.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-epson.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-fujitsu.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-genesys.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-gphoto2.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-gt68xx.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-hp.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-hp4200.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-hp5400.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-hpsj5s.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-ibm.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-leo.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-lexmark.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-ma1509.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-matsushita.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-microtek.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-microtek2.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-mustek.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-mustek_pp.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-mustek_usb.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-mustek_usb2.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-nec.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-net.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-niash.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-pie.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-pint.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-plustek.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-plustek_pp.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-pnm.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-qcam.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-ricoh.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-s9036.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-sceptre.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-scsi.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-sharp.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-sm3600.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-sm3840.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-snapscan.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-sp15c.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-st400.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-tamarack.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-teco1.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-teco2.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-teco3.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-test.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-u12.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-umax.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-umax1220u.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-umax_pp.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-usb.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man5/sane-v4l.5.gz from install of
sane-backends-1.0.18-2.fc5 conflicts with file from package
sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man7/sane.7.gz from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9
  file /usr/share/man/man8/saned.8.gz from install of sane-backends-1.0.18-2.fc5
conflicts with file from package sane-backends-1.0.17-5.fc5.9

Expected results:


Additional info:
Comment 1 Nils Philippsen 2006-09-20 10:38:02 EDT

*** This bug has been marked as a duplicate of 205881 ***

Note You need to log in before you can comment on or make changes to this bug.