Bug 207299 - Bad Qlogic (qla2xxx.ko) driver supplied
Bad Qlogic (qla2xxx.ko) driver supplied
Status: CLOSED DUPLICATE of bug 204627
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 11:45 EDT by Jerry Fowler
Modified: 2007-11-16 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 14:20:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Fowler 2006-09-20 11:45:22 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jerry Fowler 2006-09-20 12:08:08 EDT
(In reply to comment #0)
> Description of problem:  Bad Qlogic HBA driver (qla2xxx.ko) supplied with 
RHEL AS v4 Update 4 causes LVM2 filesystems to fail verification upon booting 
and halts the boot

> Version-Release number of selected component (if applicable): qla2xxx.ko 
8.01.04-d7 from the modinfo command

> How reproducible:  Install RHEL AS v4 Update 4 on a Dell 2850 PowerEdge with 
a Qlogic QLE2460 HBA adapter connected to EMC DMX1000 SAN storage

> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:  
> Expected results: LVM2 filesystem will fail the e2fsck utility at boot time 
causing the system boot to stall until someone intervenes at the console.
> Additional info:

Comment 2 Tom Coughlan 2006-10-06 14:20:10 EDT
This was fixed by an update to hwdata:

http://rhn.redhat.com/errata/RHBA-2006-0681.html

http://kbase.redhat.com/faq/FAQ_42_9204.shtm

*** This bug has been marked as a duplicate of 204627 ***

Note You need to log in before you can comment on or make changes to this bug.