Bug 207345 - Missing translations of the desktop file
Missing translations of the desktop file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
: i18n
: 208264 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 15:25 EDT by Miloš Komarčević
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-17 09:58:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Italian translation for .desktop file (1.38 KB, patch)
2007-01-17 09:12 EST, Nicola Soranzo
no flags Details | Diff

  None (edit)
Description Miloš Komarčević 2006-09-20 15:25:20 EDT
Translatable strings for the desktop file went missing sometime after FC5.
Comment 1 Nils Philippsen 2006-10-20 06:14:31 EDT
Fixed in version 0.9.2, the strings in question might need to be re-translated
or uncommented in the po files. I've built this version only in Rawhide, as it
is a bit pointless to have updates for FC-5/6 as long as the strings haven't
been dealt with accordingly. Changing the status to MODIFIED, I'll close when
updates (with the strings) for FC5/6 bhave been built.
Comment 2 Nils Philippsen 2006-10-20 06:16:17 EDT
*** Bug 208264 has been marked as a duplicate of this bug. ***
Comment 3 Miloš Komarčević 2006-10-21 08:53:06 EDT
Thanks, just noticed the updated POT and updated sr and sr@Latn translations, I
guess this can be closed once the updates are pushed.
Comment 4 Nicola Soranzo 2007-01-17 09:12:29 EST
Created attachment 145809 [details]
Italian translation for .desktop file

Italian translation is still missing in 0.9.2 from Rawhide, I attach a patch
for this.
Comment 5 Nils Philippsen 2007-01-17 09:58:56 EST
system-config-services-0.9.4 already contains an Italian translation for the
desktop file. I've forgotten to build that for Rawhide until now, meanwhile I
have built it, it should hit the mirrors shortly.

Note You need to log in before you can comment on or make changes to this bug.