Bug 207355 - patch to qla4xxx for supporting ioctl module
Summary: patch to qla4xxx for supporting ioctl module
Status: CLOSED DUPLICATE of bug 207356
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Mike Christie
QA Contact: Daniel Riek
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-20 19:50 UTC by David Somayajulu
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 20:00:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Somayajulu 2006-09-20 19:50:45 UTC
The QLogic Sansurfer and CLI utilities interact with the qla4xxx iSCSI HBA 
driver via an ioctl module. The following patch provides the necesssary hooks 
to the qla4xxx driver for interfacing to the ioctl module.

Comment 1 Mike Christie 2006-09-20 20:00:26 UTC

*** This bug has been marked as a duplicate of 207356 ***


Note You need to log in before you can comment on or make changes to this bug.