Bug 207356 - patch to qla4xxx for supporting ioctl module
patch to qla4xxx for supporting ioctl module
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Christie
Daniel Riek
pm-20060927,pm-20060928
: FutureFeature
: 207355 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 15:52 EDT by David Somayajulu
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 10:52:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to qla4xxx for supporting ioctl module (5.77 KB, patch)
2006-09-20 15:52 EDT, David Somayajulu
no flags Details | Diff
modified the previous patch to use klists (5.83 KB, patch)
2006-09-22 15:52 EDT, David Somayajulu
no flags Details | Diff

  None (edit)
Description David Somayajulu 2006-09-20 15:52:08 EDT
The QLogic Sansurfer and CLI utilities interact with the qla4xxx iSCSI HBA 
driver via an ioctl module. The following patch provides the necesssary hooks 
to the qla4xxx driver for interfacing to the ioctl module.
Comment 1 David Somayajulu 2006-09-20 15:52:08 EDT
Created attachment 136772 [details]
patch to qla4xxx for supporting ioctl module
Comment 2 Mike Christie 2006-09-20 16:00:42 EDT
*** Bug 207355 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2006-09-20 16:18:06 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 David Somayajulu 2006-09-22 15:52:16 EDT
Created attachment 136970 [details]
modified the previous patch to use klists
Comment 7 Linda Wang 2006-09-29 14:31:07 EDT
patch posted for review on 9/20/06
Comment 8 Don Zickus 2006-10-12 17:47:07 EDT
in kernel-2.6.18-1.2727.el5

Note You need to log in before you can comment on or make changes to this bug.