Bug 207437 - Can not move a pointer by using xwarppointer();
Summary: Can not move a pointer by using xwarppointer();
Status: CLOSED DUPLICATE of bug 207436
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-21 03:42 UTC by Jun Peng
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 23:14:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jun Peng 2006-09-21 03:42:52 UTC
Description of problem:
I can not move my pointer to the position x,y in fc 4 ,but I can do it in fc 5 
with the same codes;
Here is the codes(part):
	int x,y;
	x=800;
	y=600;
	
	Display *display;
	Window rootwindow;
	
	display=XOpenDisplay(NULL);
	rootwindow=DefaultRootWindow(display);
	
	XWarpPointer(display,None,rootwindow,0,0,0,0,x,y);
	XCloseDisplay(display);

Why?? Thanks a lot !

Comment 1 Matthias Clasen 2006-09-22 23:14:09 UTC

*** This bug has been marked as a duplicate of 207436 ***


Note You need to log in before you can comment on or make changes to this bug.