Bug 207469 - Man page mentions wrong section
Summary: Man page mentions wrong section
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kudzu   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-21 09:57 UTC by Bastien Nocera
Modified: 2018-10-19 19:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-26 17:50:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2006-09-21 09:57:50 UTC
"man kudzu" says it's in section 1.
"man 1 kudzu" will however fail because it's actually in section 8.

Comment 2 Bill Nottingham 2006-09-21 15:56:13 UTC
Fixed in CVS, will be in 1.2.56-1.


Note You need to log in before you can comment on or make changes to this bug.