Bug 20752 - bug with interfaces removing via ifconfig
Summary: bug with interfaces removing via ifconfig
Status: CLOSED DUPLICATE of bug 3835
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-13 13:00 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 13:25:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-13 13:00:23 UTC
utility: ifconfig

While adding some consequent IP's aliases on one interface,  and then
deleting the first of them,  all others deleting with one. 
It revealed while those aliases are not from subnet of real address for
this intereface.
Example :

eth0: 192.168.0.1/24
adding 10 aliases: 192.168.1.1-10
deleting: 192:168.1.1

result in deleteing all 192.168.1.1-10 aliases.

Thanks for paying attention.
Andy

Comment 1 Bill Nottingham 2000-11-13 18:14:41 UTC

*** This bug has been marked as a duplicate of 3835 ***


Note You need to log in before you can comment on or make changes to this bug.