Bug 207554 - perl-Finance-Quote: missing dist tag and update to version 1.12
perl-Finance-Quote: missing dist tag and update to version 1.12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Finance-Quote (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
: 221472 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 12:31 EDT by Jose Pedro Oliveira
Modified: 2014-03-16 23:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 23:40:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2006-09-21 12:31:04 EDT
Description of problem:
The package specfile is missing the dist tag in the release field.
Also the package could be updated as the latest version is 1.12.

Version-Release number of selected component (if applicable):
perl-Finance-Quote-1.11-4


Additional info:
CPAN module homepage:
http://search.cpan.org/dist/Finance-Quote/

Diff from Finance-Quote-1.11 to Finance-Quote-1.12:
http://search.cpan.org/diff?from=Finance-Quote-1.11&to=Finance-Quote-1.12
Comment 1 Jose Pedro Oliveira 2006-12-23 14:15:34 EST
ping!
Comment 2 Bill Nottingham 2007-01-08 23:19:36 EST
*** Bug 221472 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2007-01-08 23:40:38 EST
Updated to 1.13 in FC-6 and devel.

Note You need to log in before you can comment on or make changes to this bug.