Bug 20756 - xmountains doesn't work properly with xscreensaver
xmountains doesn't work properly with xscreensaver
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: xmountains (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-13 12:09 EST by Alexander Kourakos
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-16 05:40:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Kourakos 2000-11-13 12:09:25 EST
The program doesn't work properly with xscreensaver. The following 
source file needs to be added (it seems to be missing by default):

  http://www.epcc.ed.ac.uk/~spb/xmountains/current_source/vroot.h

and then the make command needs to be amended:

  make EXTRA_DEFINES=-DVROOT
Comment 1 Ngo Than 2000-11-16 09:23:15 EST
It's fixed in xmountains-2.5-4. you will find it in rawhide soon

Note You need to log in before you can comment on or make changes to this bug.