Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 207583 - nscd denied read to /etc/hesiod.conf
nscd denied read to /etc/hesiod.conf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy-targeted (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 14:34 EDT by Jack Neely
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 16:35:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jack Neely 2006-09-21 14:34:45 EDT
Description of problem:
Setting up a RHEL 5 beta 1 machine to read its passwd/group information from
hesiod nscd is not allowed to read the /etc/hesiod.conf file and therefore
cannot lookup hesiod users.

Forcing a relabel by touching /.autorelabel and rebooting the system corrects
the issue.

Version-Release number of selected component (if applicable):
nscd-2.4.90-22
selinux-policy-targeted-2.3.3-22
Comment 1 Daniel Walsh 2006-09-21 16:32:42 EDT
Fixed in selinux-policy-2.3.14-7

You can just use restorecon /etc/hesiod.conf
Comment 2 Steve Grubb 2006-10-18 17:59:38 EDT
Adding to beta blocker since meets criteria and is already fixed.
Comment 3 RHEL Product and Program Management 2006-10-18 18:05:04 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.

Note You need to log in before you can comment on or make changes to this bug.