Bug 207584 - "--biospart" option not recognized in RHEL5 Beta1
"--biospart" option not recognized in RHEL5 Beta1
Status: CLOSED DUPLICATE of bug 207585
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 14:35 EDT by Rezwanul Kabir
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 14:41:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rezwanul Kabir 2006-09-21 14:35:56 EDT
Description of problem:

The "doMethod" handler for "hardrive" command in ks.cfg defined 
in "pykickstart" module does not recognize "biospart" option.
For example, 
                   harddrive --biospart=80p2 --dir=/
 
   in ks.cfg will cause parsing error. 


Version-Release number of selected component (if applicable):

anaconda-11.1.0.77

How reproducible:

Always

Steps to Reproduce:

1. Use the attached ks.cfg for installation
2. 
3.
  
Actual results:

The following Kickstart Error Message is printed out:

"Error Parsing Kickstart config
 The following error was found while parsing your kickstart configuration:
 The following problem occurred on line 18 of the kickstart file.
 No such option: --biospart "

 

Expected results:

Install should go on without any error

Additional info:
Comment 1 Jeremy Katz 2006-09-21 14:41:53 EDT

*** This bug has been marked as a duplicate of 207585 ***

Note You need to log in before you can comment on or make changes to this bug.