Bug 207646 - max_scsi_luns should be max_luns in Cluster Suite manual
max_scsi_luns should be max_luns in Cluster Suite manual
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rh-cs-en (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Kennedy
Cluster QE
http://www.redhat.com/docs/manuals/cs...
: Documentation
: 202045 (view as bug list)
Depends On:
Blocks: 429360
  Show dependency treegraph
 
Reported: 2006-09-22 03:25 EDT by Riaan van Niekerk
Modified: 2015-04-19 20:47 EDT (History)
4 users (show)

See Also:
Fixed In Version: 4.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 17:15:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New content for configuring IP ports for use with Red Hat Cluster (40.25 KB, text/pdf)
2007-08-29 15:21 EDT, Paul Kennedy
no flags Details
New content for configuring max_luns for use with Red Hat Cluster (17.57 KB, text/pdf)
2007-08-29 15:44 EDT, Paul Kennedy
no flags Details

  None (edit)
Description Riaan van Niekerk 2006-09-22 03:25:08 EDT
Description of problem:

The above page (section 2.4 of the RHCS guide) contains 
options scsi_mod max_scsi_luns=255

this is the incorrect option from the 2.4 kernel, and should be

options scsi_mod max_luns=255

Also, rebooting alone is not enough to implement this setting. recreate the
initial ramdisk will be required.
Comment 1 Riaan van Niekerk 2006-09-22 03:27:14 EDT
*** Bug 202045 has been marked as a duplicate of this bug. ***
Comment 2 Paul Kennedy 2006-10-19 12:13:03 EDT
Will update currently published document.
Comment 3 Michael Hideo 2007-06-06 00:43:56 EDT
Adding 'cc ecs-dev-list@redhat.com for tracking
Comment 7 Paul Kennedy 2007-08-29 15:44:27 EDT
Created attachment 179701 [details]
New content for configuring max_luns for use with Red Hat Cluster

New content created (refer to attachment) and reviewed for technical
accuracy. New content is "Configuring max_luns" for new chapter, "Before
Configuring a Red Hat Cluster" in Cluster Administration Guide.

New content will be published with currently supported RHEL 4 documentation --
RHEL 4.5 and RHEL 4.6. (Content will be published with currently supported RHEL
5 documentation stating that for RHEL 5, it is not necessary to configure
max_luns.)
Comment 8 Michael Hideo 2007-10-22 22:50:22 EDT
Removing automation notification
Comment 9 Paul Kennedy 2008-01-16 17:15:18 EST
Updated content is available here:
http://www.redhat.com/docs/manuals/csgfs/

Note You need to log in before you can comment on or make changes to this bug.