Bug 207650 - gnome-python2-gtkmozembed package seems broken
gnome-python2-gtkmozembed package seems broken
Status: CLOSED DUPLICATE of bug 196408
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 04:42 EDT by Renato Ramonda
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 14:58:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Renato Ramonda 2006-09-22 04:42:03 EDT
Description of problem:

The gnome-python2-gtkmozembed seems to be broken


Version-Release number of selected component (if applicable):

gnome-python2-gtkmozembed-2.14.0-1


How reproducible:

Install the package on a fedora5 box, then try to use it in python:
>>> import gtkmozembed
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
ImportError: libgtkembedmoz.so: cannot open shared object file: No such file or
directory


Steps to Reproduce:

See above
  
Actual results:

For some reason the gtkmozembed.so library is not found.
The .so object is actually in several places on the disk.
Comment 1 Matthew Barnes 2006-09-22 14:58:18 EDT

*** This bug has been marked as a duplicate of 196408 ***

Note You need to log in before you can comment on or make changes to this bug.