Bug 207688 - Logs going to /var/log/messages no /var/log/audit/audit.log
Logs going to /var/log/messages no /var/log/audit/audit.log
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 11:33 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 11:57:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-09-22 11:33:37 EDT
Description of problem:

As of the audit 1.2.7-3.fc5 update, and with -4.fc5, audit messages are going to
/var/log/messages instead of /var/log/audit/audit.log as before.  
/etc/auditd.conf is the default:

#
# This file controls the configuration of the audit daemon
#

log_file = /var/log/audit/audit.log
log_format = RAW
priority_boost = 3
flush = INCREMENTAL
freq = 20
num_logs = 4
#dispatcher = /sbin/audispd
disp_qos = lossy
max_log_file = 5
max_log_file_action = ROTATE
space_left = 75
space_left_action = SYSLOG
action_mail_acct = root
admin_space_left = 50
admin_space_left_action = SUSPEND
disk_full_action = SUSPEND
disk_error_action = SUSPEND

Version-Release number of selected component (if applicable):
audit-1.2.7-4.fc5
Comment 1 Steve Grubb 2006-09-22 11:40:17 EDT
The -3 release was broken. -4 should work fine. Is the audit daemon running? Do
you have any message in syslog?
Comment 2 Orion Poplawski 2006-09-22 11:57:17 EDT
Looks like the -3 release killed the audit daemon, and -4 didn't restart it. 
Started it and everything looks good.

Note You need to log in before you can comment on or make changes to this bug.