Bug 207720 - crash on first startup
crash on first startup
Status: CLOSED DUPLICATE of bug 207594
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 14:04 EDT by Andrew Cagney
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 14:29:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cagney 2006-09-22 14:04:29 EDT
Description of problem:

Just after anaconda starts, it crashes with:

Running anaconda, the Fedora Core system installer - please wait...
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 613, n ?
    iutil.writeRpmPlatform()
  File "/usr/lib/anaconda/iutil.py", line 402, in writeRpmPlatform
    if flags["targetarch"] != None:
  File "/usr/lib/anaconda/flags.py", line 25, in ++getattr++
    rasise AttrbuteError, attr
AttributeError: __getitem__
install exited abnormally ....

occured on both i386, and ppc64
Comment 1 Jeremy Katz 2006-09-22 14:29:23 EDT

*** This bug has been marked as a duplicate of 207594 ***

Note You need to log in before you can comment on or make changes to this bug.