Bug 207749 - Upgrade to FC6test3 aborts with anaconda "MiscError: Unknown header tag basepath"
Upgrade to FC6test3 aborts with anaconda "MiscError: Unknown header tag basep...
Status: CLOSED DUPLICATE of bug 206913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 16:31 EDT by Richard Dawe
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 08:27:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error output from running the install in text mode (186.18 KB, text/plain)
2006-09-22 16:31 EDT, Richard Dawe
no flags Details
Error output from running the install in GUI mode (189.45 KB, text/plain)
2006-09-22 16:32 EDT, Richard Dawe
no flags Details
Exception dumped to floppy - text install (121.80 KB, text/plain)
2006-09-22 21:39 EDT, Jim Cornette
no flags Details

  None (edit)
Description Richard Dawe 2006-09-22 16:31:14 EDT
Description of problem:

Upgrade from FC5 + updates to FC6test3 aborts with an anaconda error "MiscError:
Unknown header tag basepath".

Version-Release number of selected component (if applicable):


How reproducible:
Happens every time

Steps to Reproduce:
1. Boot from FC6test3 x86_64 DVD in either GUI or text interface
2. English, UK keyboard, upgrade FC5 partition, update boot loader config
3. Anaconda blows up with error
  
Actual results:
FC6test3 can't be installed

Expected results:
I was hoping to install FC6test3. ;)

Additional info:
Comment 1 Richard Dawe 2006-09-22 16:31:15 EDT
Created attachment 136973 [details]
Error output from running the install in text mode
Comment 2 Richard Dawe 2006-09-22 16:32:47 EDT
Created attachment 136974 [details]
Error output from running the install in GUI mode
Comment 3 Jim Cornette 2006-09-22 21:36:26 EDT
Trying to run a GUI update brings the display out of range. I could only do a
text install.
This error report sounds closest to the exception that I had dumped to floppy
during install.
Attached is the dump. i'm adding to the CC for this bug also.
The GUI out of range bug will be filed seperately.
Comment 4 Jim Cornette 2006-09-22 21:39:22 EDT
Created attachment 136984 [details]
Exception dumped to floppy - text install

This is on a Dell Desktop with FC5 installed.
Comment 5 Paul Nasrat 2006-09-23 08:27:49 EDT

*** This bug has been marked as a duplicate of 206913 ***

Note You need to log in before you can comment on or make changes to this bug.