This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 207768 - Yumex clears que after failed dependencies, and adding repositories with the dependencies
Yumex clears que after failed dependencies, and adding repositories with the ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 19:52 EDT by Jasper O. Hartline
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-07 03:13:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jasper O. Hartline 2006-09-22 19:52:53 EDT
Description of problem:
After enabling Extras repository, clicking refresh to get a package list and
choosing 1128 of those packages, after processing the queue there were failed
dependencies, knowing the dependencies were in Core repository I clicked Core
repository and clicked refresh at which point my queue was cleared.

This shouldn't happen.

Version-Release number of selected component (if applicable):
Yumex

How reproducible:
Choose 118 packages from just Extras repository, process queue that has failed
dependencies and click Core repository, click refresh and it clears the queue

Steps to Reproduce:
1. Detailed above
2.
3.
  
Actual results:
Cleared queue

Expected results:
Keep the queue, since it is a queue.

Additional info:
No additional information at this time.
Comment 1 Tim Lauridsen 2006-10-07 03:13:39 EDT
I have added a ticket with this RFE to the Yum Extender Tracker.

http://www.yum-extender.org/cms/modules/xproject/index.php?op=viewTicketMain&id=7

Note You need to log in before you can comment on or make changes to this bug.