Bug 207801 - Firefox uses obsolete OSS audio interface
Firefox uses obsolete OSS audio interface
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-23 09:32 EDT by Peter Bieringer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 10:43:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2006-09-23 09:32:37 EDT
Version-Release number of selected component (if applicable):
firefox-1.5.0.7-1.fc5

  
Actual results:

kernel message:

application firefox-bin uses obsolete OSS audio interface


Expected results:
no such message
Comment 1 Warren Togami 2006-09-23 10:43:55 EDT
These are plugins using OSS and not firefox itself.

Note You need to log in before you can comment on or make changes to this bug.