Bug 207820 - [packaging bug] the package build releng scripts don't work for plugins that don't have plugin.xml
[packaging bug] the package build releng scripts don't work for plugins that ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-23 18:34 EDT by Ben Konrath
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.2.2-5.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-20 03:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Konrath 2006-09-23 18:34:11 EDT
Symlinks can be manually added until this is fixed.
Comment 1 Ben Konrath 2006-10-17 08:52:32 EDT
See this message for another improvement:

http://dev.eclipse.org/mhonarc/lists/linux-distros-dev/msg00013.html
Comment 2 Ben Konrath 2007-03-20 03:09:48 EDT
The package build scripts now support plugins that don't have plugin.xmls. This
was fixed in 3.2.2-5.fc7. The improvement from comment #1 will not work with
package-build.

Note You need to log in before you can comment on or make changes to this bug.