Bug 207834 - pirut turkish tranlation does not exist
pirut turkish tranlation does not exist
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-24 05:18 EDT by Ismail Asci
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 09:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ismail Asci 2006-09-24 05:18:11 EDT
Description of problem:
Pirut's turkish translation complated but there is no turkish support in pirut.
This is really important because new users will want to see the most important
companent in their own language.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-09-25 09:37:03 EDT
This should already be fixed in pirut-1.1.13 or later

Note You need to log in before you can comment on or make changes to this bug.