Bug 207847 - Conflicts with bsd-games package
Conflicts with bsd-games package
Status: CLOSED DUPLICATE of bug 205796
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-24 12:51 EDT by Christopher Stone
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-24 12:59:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2006-09-24 12:51:41 EDT
Description of problem:
I have been unable to update xscreensaver-extras for several weeks now due to a
conflict with bsd-games.  I mentioned this a couple times on the fedora-extras
list, but it never got fixed.

Version-Release number of selected component (if applicable):
xscreensaver-extras-4.24-3.fc5

Additional info:
Transaction Check Error:   file /usr/share/man/man6/worm.6.gz from install of
xscreensaver-extras-4.24-3.fc5 conflicts with file from package
bsd-games-2.17-10.fc5
Comment 1 Mamoru TASAKA 2006-09-24 12:59:38 EDT
Sorry. I cannot fix this because I am not the maintainer of
FC5 core package, which is Ray.

I can only fix for FE-devel and for FE-devel, it is already fixed
(bug 197741)

*** This bug has been marked as a duplicate of 205796 ***

Note You need to log in before you can comment on or make changes to this bug.