Bug 207875 - AbiWord crashes on exit
AbiWord crashes on exit
Status: CLOSED DUPLICATE of bug 207294
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-24 21:08 EDT by Peter Gordon
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 11:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace produced by bug-buddy of AbiWord crashing (2.85 KB, text/plain)
2006-09-24 21:08 EDT, Peter Gordon
no flags Details

  None (edit)
Description Peter Gordon 2006-09-24 21:08:59 EDT
Description of problem:
Every time AbiWord closes, it crashes quite fully. Whether it's just after
opening it or after editing a multi-page document for a long time, it crashes in
the same way. According to the backtrace from bug-buddy (attached) it seems to
be a fontconfig issue perhaps, but I can't seem to reproduce a similar failure
with other applications (tested with OO.org Writer and the GIMP).


Version-Release number of selected component (if applicable):
abiword 2.4.5-3.fc6

How reproducible:
Always

Steps to Reproduce:
1. Open AbiWord
2. Do something in it, or not. :)
3. Close AbiWord.
  
Actual results:
AbiWord crashes and bug-buddy appears with a backtrace.


Expected results:
AbiWord should have closed without such fuss.

Additional info:
This is on my Rawhide machine, updated as of this morning.
Comment 1 Peter Gordon 2006-09-24 21:08:59 EDT
Created attachment 137025 [details]
Backtrace produced by bug-buddy of AbiWord crashing
Comment 2 Peter Gordon 2006-10-12 11:05:37 EDT
Tentatively resolving as a duplicate of bug #207294, since the backtrace shown
there is the same error. 

Marc: Thanks for the patch. I'll update it and try it out when I get home this
evening.

*** This bug has been marked as a duplicate of 207294 ***

Note You need to log in before you can comment on or make changes to this bug.