Bug 207904 - Can't install using loopback-mounted images over FTP
Summary: Can't install using loopback-mounted images over FTP
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-25 09:55 UTC by Bastien Nocera
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 13:59:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (50.83 KB, text/plain)
2006-09-25 09:55 UTC, Bastien Nocera
no flags Details

Description Bastien Nocera 2006-09-25 09:55:06 UTC
Using Beta1:

10:49:37 DEBUG   : Member: system-config-language.noarch 0-1.1.11-2 - u
10:49:37 WARNING : Try 1/10 for
http://9.12.20.183/64/rhel5/Beta1/disc1/Server/system-config-language-1.1.11-2.noarch.rpm
failed
10:49:37 WARNING : Failed to get
http://9.12.20.183/64/rhel5/Beta1/disc1/Server/system-config-language-1.1.11-2.noarch.rpm
from mirror

Anaconda looks for system-config-language (among others) on disc1 when the
package is actually on another disc.

Works fine in RHEL4.

Comment 1 Bastien Nocera 2006-09-25 09:55:08 UTC
Created attachment 137037 [details]
anaconda.log

Comment 2 Paul Nasrat 2006-09-25 11:39:14 UTC
This support was in but was removed when we did major yum api work.  I've put it
back in a more appropriate fashion.

Comment 3 RHEL Product and Program Management 2006-10-26 19:50:40 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 10 RHEL Product and Program Management 2006-12-12 16:56:25 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 11 James Laska 2006-12-13 18:38:38 UTC
Tested without error against RHEL5-Server-20061207.4 and RHEL5-Client-20061207.0


Note You need to log in before you can comment on or make changes to this bug.