Bug 207911 - xen ia64 dom0 does not boot
xen ia64 dom0 does not boot
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Aron Griffis
:
: 207913 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 07:52 EDT by monbernard
Modified: 2008-09-26 13:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-08 15:04:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
elilo.conf file + xen dom0 boot serial console log (18.03 KB, text/plain)
2006-09-25 07:52 EDT, monbernard
no flags Details

  None (edit)
Description monbernard 2006-09-25 07:52:29 EDT
Description of problem:
Unable to boot Xen domain 0 (it loops) using RHEL5 Beta1 on ia64 platform.

Version-Release number of selected component (if applicable):


How reproducible:
Just boot Xen dom0.
Refer to attachement for elilo.conf and serial console log.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 monbernard 2006-09-25 07:52:30 EDT
Created attachment 137041 [details]
elilo.conf file + xen dom0 boot serial console log
Comment 2 Jeff Needle 2006-09-25 11:36:02 EDT
*** Bug 207913 has been marked as a duplicate of this bug. ***
Comment 3 Atsushi SAKAI 2006-10-19 20:31:37 EDT
it should be closed, since 207913 (duplicate bug#) is closed.
Comment 4 Stephen Tweedie 2006-10-27 15:10:11 EDT
207913 is closed *because* it is a duplicate, not because it has been fixed.
Comment 5 Aron Griffis 2006-10-27 16:23:51 EDT
Is this still a problem with the current milestone 7?
Comment 6 Atsushi SAKAI 2006-10-29 19:46:18 EST
With changes SElinux off and describe vmm in elilo.conf,
We are success fully boot Dom0 in Milestone7.

But one thing should be consider is monbernard's elilo.conf 
uses sched=bvt
This problem is reproducible even fix this to sched=credit ?
Comment 7 Aron Griffis 2006-11-08 15:04:15 EST
Marking RESOLVED - NEXTRELEASE since it sounds like this is fixed in current
milestones.  Michel, if you think it isn't fixed yet, please test the rpms I
posted on the ipf-virtualization ML.  If you aren't on that ML, email Brian
Stein <bstein@redhat.com> to be added, and I'll send you the rpm link directly.
Comment 8 Andrew 2007-03-21 09:57:29 EDT
Reprodiced on RHEL5.0.

Note You need to log in before you can comment on or make changes to this bug.