This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 207916 - Recurrent kernel BUG messages
Recurrent kernel BUG messages
Status: CLOSED DUPLICATE of bug 214332
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
: 204276 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 07:59 EDT by STEPHAN Gael
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 16:26:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My dmesg (27.05 KB, application/octet-stream)
2006-09-25 07:59 EDT, STEPHAN Gael
no flags Details

  None (edit)
Description STEPHAN Gael 2006-09-25 07:59:41 EDT
Description of problem:
My dmesg shows recurrent messages from the kernel:
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Not tainted)
 [<c04051ee>] show_trace_log_lvl+0x58/0x171
 [<c0405802>] show_trace+0xd/0x10
 [<c040591b>] dump_stack+0x19/0x1b
 [<c043f804>] unlock_cpu_hotplug+0x35/0x5f
 [<f8b9e26b>] do_dbs_timer+0x123/0x164 [cpufreq_ondemand]
 [<c04336d6>] run_workqueue+0x7a/0xbb
 [<c043400b>] worker_thread+0xd2/0x107
 [<c0436575>] kthread+0xc3/0xf2
 [<c0402005>] kernel_thread_helper+0x5/0xb
DWARF2 unwinder stuck at kernel_thread_helper+0x5/0xb
Leftover inexact backtrace:
 [<c0405802>] show_trace+0xd/0x10
 [<c040591b>] dump_stack+0x19/0x1b
 [<c043f804>] unlock_cpu_hotplug+0x35/0x5f
 [<f8b9e26b>] do_dbs_timer+0x123/0x164 [cpufreq_ondemand]
 [<c04336d6>] run_workqueue+0x7a/0xbb
 [<c043400b>] worker_thread+0xd2/0x107
 [<c0436575>] kthread+0xc3/0xf2
 [<c0402005>] kernel_thread_helper+0x5/0xb


Version-Release number of selected component (if applicable):
2.6.17-1.2647.fc6

How reproducible:
Install FC6T3 on my model of laptop, i guess
Sony VGN-SZ1XP (see dmesg)


Steps to Reproduce:
1.Boot
2.Wait
3.
Comment 1 STEPHAN Gael 2006-09-25 07:59:41 EDT
Created attachment 137044 [details]
My dmesg
Comment 2 Linda Wang 2006-09-25 18:27:04 EDT
*** Bug 204276 has been marked as a duplicate of this bug. ***
Comment 3 Martin 2006-12-27 12:08:25 EST
*** Bug 220830 has been marked as a duplicate of this bug. ***
Comment 4 Jarod Wilson 2007-01-02 16:26:06 EST

*** This bug has been marked as a duplicate of 214332 ***

Note You need to log in before you can comment on or make changes to this bug.