Bug 207918 - 'bad note name size' for ELF file
'bad note name size' for ELF file
Status: CLOSED DUPLICATE of bug 208880
Product: Fedora
Classification: Fedora
Component: file (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 08:51 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 07:29:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
magicfilter-t.debug (65.02 KB, application/octet-stream)
2006-09-25 08:51 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2006-09-25 08:51:51 EDT
Version-Release number of selected component (if applicable):
file-4.17-8

How reproducible:
100%

Steps to Reproduce:
1. file magicfilter-t.debug
  
Actual results:
magicfilter-t.debug: ELF 64-bit MSB executable, IBM S/390, version 1 (SYSV), bad
note name size 0x800022b4, dynamically linked (uses shared libs), not stripped

Expected results:
magicfilter-t.debug: ELF 64-bit MSB executable, IBM S/390, version 1 (SYSV),
dynamically linked (uses shared libs), not stripped

Additional info:
This ELF binary was built as part of a debuginfo package using brew, and comes
from system-config-printer-0.6.119.9-1.

This error causes rpmdiff to complain that the file type has changed.
Comment 1 Tim Waugh 2006-09-25 08:51:51 EDT
Created attachment 137048 [details]
magicfilter-t.debug
Comment 2 Tim Waugh 2006-10-09 07:29:07 EDT

*** This bug has been marked as a duplicate of 208880 ***

Note You need to log in before you can comment on or make changes to this bug.