Bug 207979 - (gvim:25748): Pango-WARNING **: Error loading GPOS table 4097
(gvim:25748): Pango-WARNING **: Error loading GPOS table 4097
Status: CLOSED DUPLICATE of bug 199218
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 13:13 EDT by Khem Raj
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 05:06:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Khem Raj 2006-09-25 13:13:06 EDT
Description of problem:

When I start gvim from commandline I get this warning
(gvim:25748): Pango-WARNING **: Error loading GPOS table 4097

Version-Release number of selected component (if applicable):

Name        : vim-X11
Version     : 7.0.042
Release     : 0.fc5

Name        : pango
Version     : 1.12.3 
Release     : 1
How reproducible:


Steps to Reproduce:
1. Start gvim from commandline
2.
3.
  
Actual results:

gvim starts but there is a warning displayed on the shell command prompt is
waiting for user input to return to shell prompt

Expected results:

No warning.

Additional info:
Comment 1 Karsten Hopp 2006-09-26 05:06:03 EDT
not a vim bug but a problem in pango. Bug #199218 has more details

*** This bug has been marked as a duplicate of 199218 ***

Note You need to log in before you can comment on or make changes to this bug.