Bug 207985 - When compiz is enabled, terminal size doesn't get shown when resizing gnome-terminal
When compiz is enabled, terminal size doesn't get shown when resizing gnome-t...
Status: CLOSED DUPLICATE of bug 201617
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 13:52 EDT by n0dalus
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 15:57:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description n0dalus 2006-09-25 13:52:16 EDT
Description of problem:
Usually when gnome-terminal is resized, a small tooltip is shown in the centre
of the screen giving the current terminal width/height (eg 80x24). With compiz
enabled the tooltip doesn't seem to appear.

Version-Release number of selected component (if applicable):
compiz-0.0.13-0.27.20060817git.fc6
gnome-terminal-2.16.0-2.fc6

Steps to Reproduce:
1. With compiz off, open gnome-terminal
2. Resize window and look at tooltip
3. Enable compiz
4. Resize window
  
Actual results:
No tooltip.

Expected results:
There should be a tooltip. I will post a screenshot if needed.
Comment 1 Søren Sandmann Pedersen 2006-09-26 15:57:46 EDT

*** This bug has been marked as a duplicate of 201617 ***

Note You need to log in before you can comment on or make changes to this bug.