Bug 208069 - Some Hebrew characters missing when load web page by konqueror
Summary: Some Hebrew characters missing when load web page by konqueror
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-i18n   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-26 09:02 UTC by Nicole Dai
Modified: 2008-08-02 23:40 UTC (History)
3 users (show)

Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 00:53:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot-konqueror-Hebrew.png (106.34 KB, image/png)
2006-09-26 10:23 UTC, Nicole Dai
no flags Details

Description Nicole Dai 2006-09-26 09:02:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nicole Dai 2006-09-26 10:23:02 UTC
Created attachment 137125 [details]
snapshot-konqueror-Hebrew.png

Comment 2 Nicole Dai 2006-09-26 10:27:30 UTC
Description of problem:
Some Hebrew characters missing when load 
http://www.unicode.org/iuc/iuc10/x-utf8.html by konqueror. Pls refer to 
attached screenshot for details.

Version-Release number of selected component (if applicable):
kde-i18n-Hebrew-3.5.4-1

How reproducible:
Always

Steps to Reproduce:
1.Launch konqueror.
2.Load http://www.unicode.org/iuc/iuc10/x-utf8.html.
3.Check Hebrew part.
  
Actual results:
There are some Hebrew characters missing. The missing character is showed a 
little rectangle box.

Expected results:


Additional info:
The website is showed normally in firefox.

Comment 3 Ding-Yi Chen 2007-09-21 04:35:03 UTC
Hi,

I've tested it with KDE 3.5.7 without problems
Please upgrade your KDE.


Regards,
Ding-Yi Chen


Comment 4 Bug Zapper 2008-04-03 18:19:53 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 5 Bug Zapper 2008-05-07 00:53:14 UTC
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Comment 6 Jens Petersen 2008-06-10 04:03:51 UTC
This seems ok to me with recent releases.


Note You need to log in before you can comment on or make changes to this bug.