Bug 20807 - Problems with FTP, HTTP, HTTPS etc...
Problems with FTP, HTTP, HTTPS etc...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-13 20:30 EST by Scott Ward
Modified: 2007-04-18 12:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:25:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Ward 2000-11-13 20:30:23 EST
Ever since I purchased RedHat 7.0, I have not been able to
surf the web or download files for any length of time. After
about 5-10 minutes, the web-browsing comes to a screeching
halt, and FTPs generally stall within the first minute.
I know that this is a Linux problem because I use the same
dial-up ISP account during the day using my Win98 laptop and I never
experience any problems.
At night, when I try to access the web with Linux, I always
have problems.
I can take sniffer traces of either an FTP or of some web-
browsing if you like - this way you can see exactly what is 
going on. Just give me an e-mail address and I will send 
you a text file of some traces (this problem is not difficult to reproduce
- it happens everytime I access the Internet with Linux).
Comment 1 Damian Murphy 2001-01-16 21:01:53 EST
I too have this problem. After much searching I managed to find a post on
another site regarding this problem. The author of this message suggested that
he had had moderate success if you ping a host for around 40 seconds as soon as
the link comes up. I have had moderate success with this, but I'm not sure that
it's just a coincidence. My problem may be a little harder to reproduce in that
occasionally my session can go for 20 or so minutes before grinding to a halt.

Feel free to e-mail me if more specific information is required.
Thanks.
Comment 2 Need Real Name 2001-02-13 18:09:39 EST
This bug should be moved up to high priority. I'm having the same problem with 
a 3com 10/100bT network card on a system with an ASUS A7V motherboard and a 
700mhz AMD Duron processor. After 10-20 minutes of uptime on the network, the 
computer will lose its connection altogether and must be restarted with "ifup 
eth0".
Comment 3 Need Real Name 2001-02-13 18:12:50 EST
That is, the ethernet connection must be reinstated with ifup eth0. Since the 
hardware is incompatible with RedHat 6.2 (and most other linux distros) I can't 
really test the system with another version of Linux to see if it's a kernel 
problem. However, the 3com card was stable in another box running Red Hat 6.x 
for quite a while, so it's most likely not a problem.
Comment 4 Need Real Name 2001-02-15 15:13:57 EST
Nix my two comments above, it appears to be a problem with pump and dhcp not 
functioning correctly when updating hostname information. Refer to bug 18174. 
This bug may depend upond that one.
Comment 5 comserver 2001-02-16 23:43:08 EST
Redhat 7 Sucks !
FTP does not work. telnet is too slow !!
Comment 6 Damian Murphy 2001-03-20 22:29:17 EST
What are the chances of getting some action on this bug report - it appears to 
have been sitting here since November 2000, without anything happening to it. 
It anyone from RedHat actually listening?
Comment 7 Thomas Woerner 2004-08-13 05:25:38 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.