Bug 208204 - wine linked to old sane-backends package
wine linked to old sane-backends package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-26 19:15 EDT by Kennet
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 12:24:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of the command "yum install wine" (21.90 KB, application/octet-stream)
2006-09-27 11:24 EDT, Kennet
no flags Details

  None (edit)
Description Kennet 2006-09-26 19:15:37 EDT
Description of problem:
When installing wine, yum grabs sane-backends-1.0.17-5.fc5.9 from updates
repository, but can't install becourse it's in conflict with the newer
sane-backends-1.0.18-2.fc5, also availible from updates repository.

Version-Release number of selected component (if applicable):
wine-0.9.21-1.fc5

How reproducible:
always

Steps to Reproduce:
1. yum install wine
2.
3.
  
Actual results:
wine is not installed

Expected results:
wine would be installed

Additional info:
Comment 1 Andreas Bierfert 2006-09-27 06:40:04 EDT
Could you please check this with an up-to-date mirror...

I don't see this problem anywhere since the missing sane stuff was pushed some
days ago.
Comment 2 Kennet 2006-09-27 11:24:11 EDT
Created attachment 137225 [details]
Output of the command "yum install wine"

Tried a lot of other mirrors with the same result. Though, I have now found
that the problem only appears when installing on x86_64 systems. Installing on
x86 works fine.
I have attached the output of the command "yum install wine"
Comment 3 Kennet 2006-09-28 12:24:08 EDT
Solved it. It was a matter of a bad mirror.

Note You need to log in before you can comment on or make changes to this bug.