Bug 208205 - Audio is not available on the system
Audio is not available on the system
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Depends On:
  Show dependency treegraph
Reported: 2006-09-26 19:44 EDT by Jorge
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-27 08:04:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
is the scsound.log file (14.30 KB, text/plain)
2006-09-26 19:44 EDT, Jorge
no flags Details

  None (edit)
Description Jorge 2006-09-26 19:44:44 EDT
Description of problem:
Automatic detection of the sound card did not work. Audio is not available on
the System.

Version-Release number of selected component (if applicable):

How reproducible:
Just running the automatic detection of the sound card and play the sample.

Steps to Reproduce:
Actual results:
I can't heard anythig

Expected results:
Heard something

Additional info:
(sorry about my english, I'm from Spain)
I'm sure my sound card works because I also have Windows in my System and I
don't have any problem.
The "automatic detection program" detects my PCI sound card (SB Audigy) but also
 the AC 97 Audio Controller of the MOBO (even been disable on BIOS). However it
doesn't work with any of those.
It's strange because at first didn't work; after an update it worked, but I
didn't use any sound apllication excepts the automatic detection program. After
a second update I tried a sound aplications and It didn't work, and I tried the
detection program and it didn't work this time. 

I hope this could be useful.
I attach the scsound.log
Comment 1 Jorge 2006-09-26 19:44:45 EDT
Created attachment 137184 [details]
is the scsound.log file
Comment 2 Martin Stransky 2006-10-03 07:15:05 EDT
Could you check the latest drivers/packages? from

And modify these lines from /etc/modprobe.conf

alias snd-card-0 snd-via82xx
options snd-emu10k1 index=0


alias snd-card-0 snd-via82xx
options snd-via82xx index=0
alias snd-card-1 snd-emu10k1
options snd-emu10k1 index=1

Note You need to log in before you can comment on or make changes to this bug.